schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.


  •  
   

Fehler bei PN Versand



onlbanker offline
Benutzer
Avatar
Ort:  
Beiträge: 3335 seit: 05 / 2013
Private Nachricht
Betreff: Fehler bei PN Versand  -  Gepostet: 17.01.2014 - 16:10 Uhr  -  
Heute wollte ich wieder eine PN an Olaf (user hibiscus) senden. Jedes mal kommt dann nach dem Absenden diese Meldung:


Was ist die Ursache dafür?
nach unten nach oben
hibiscus offline
Benutzer
Avatar
Ort:   Leipzig
Beiträge: 5844 seit: 03 / 2005
Homepage Private Nachricht
Betreff: Re: Fehler bei PN Versand  -  Gepostet: 17.01.2014 - 16:44 Uhr  -  
Ich hab PNs bei mir deaktiviert, weil ich es dauernd erlebe, dass mir User ihre Fragen darueber quasi ueber den "kurzen Dienstweg" schicken, um ihr Problem nicht oeffentlich im Forum schildern zu muessen. Ich koennte mir vorstellen, dass die Board-Software das scheinbar nicht richtig behandelt.
nach unten nach oben
DBuessen offline
Benutzer
Avatar
Ort:   Eckernförde
Beiträge: 1564 seit: 02 / 2011
Private Nachricht
Betreff: Re: Fehler bei PN Versand  -  Gepostet: 18.01.2014 - 12:09 Uhr  -  
Zitat geschrieben von onlbanker

Heute wollte ich wieder eine PN an Olaf (user hibiscus) senden. Jedes mal kommt dann nach dem Absenden diese Meldung:


Was ist die Ursache dafür?


Hallo onlbanker,
diese Meldung hatte ich auch schon mal:
topic.php?t=16558

Ich befürchte, dass es auch mit der "Ignorierliste" zu tun haben könnte.
Gruß,
D. Büssen
WIN 7 (64bit) - WIN 10 (64bit)
nach unten nach oben
onlbanker offline
Benutzer
Avatar
Ort:  
Beiträge: 3335 seit: 05 / 2013
Private Nachricht
Betreff: Re: Fehler bei PN Versand  -  Gepostet: 18.01.2014 - 12:55 Uhr  -  
Ja, wird wohl.
Aber die Meldung kann doch bestimmt individuell betexten, oder Raimund?
Da würde ich dann den Text "Der Empfänger hat den Empfang interner Nachrichten deaktiviert" anzeigen.
nach unten nach oben
Raimund Sichmann offline
Benutzer
Avatar
Ort:  
Beiträge: 7421 seit: 08 / 2002
Private Nachricht
Betreff: Re: Fehler bei PN Versand  -  Gepostet: 19.01.2014 - 11:48 Uhr  -  
hm, scheint mir irgendwie eher ein bug zu sein. Es gibt eine Textliste, in der die einzelnen Meldungen stehen. Dort heißt es nämlich:
Zitat
'pm_rec_dont_want' => 'Der gewählte Empfänger möchte keine PMs empfangen bzw. die gewünschte Empfängergruppe ist nicht autorisiert die PM Funktion zu benutzen.'

Wahrscheinlich muss ich das dem Programmierer melden.
Gruß
Raimund

edit:
http://www.community.cback.de/topic.php?t=17411 scheint so ähnlich zu sein.
Dieser Post wurde 2 mal bearbeitet. Letzte Editierung: 19.01.2014 - 11:53 Uhr von Raimund Sichmann.
nach unten nach oben
 



Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe  •  Teamseite  •  Impressum   |  Aktuelle Ortszeit: 21.04.2018 - 15:13